Galahad Systems and Web Services
Incident Report for NCSEAA DIT Status Page
Resolved
This incident has been resolved. The iSeries/Galahad system and web services are available and working as intended.

If you have questions or experience any issues, please contact the IT Service Desk at extension 4631 or send an email to support@ncseaa.edu to open a support request.

Thank you.
IT Service Desk
Posted Sep 15, 2024 - 08:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2024 - 22:50 EDT
Update
The iSeries/Galahad system and web services remain unavailable. DIT is working diligently to resolve the issue.

We understand the inconvenience this may cause and appreciate your patience and understanding. We will provide regular updates as we work to restore functionality.

If you have any questions or need further assistance, please contact Walter Marshall.
Posted Sep 14, 2024 - 18:58 EDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2024 - 16:11 EDT
Investigating
Galahad Systems and Web Services are currently unavailable. We are investigating and will post updates as further information is available.


Thank you,
IT Service Desk
Posted Sep 14, 2024 - 16:09 EDT
This incident affected: Agency Websites (SEAA School Portal, File Repository, Principal Fellows Program (PFP) Loan Portal, Program Participation Agreement (PPA) Portal, Internal Admin Websites) and Core Services (Galahad Application).