Linked documents from Envision to IBM Content Navigator are functioning normally. If you require further assistance, please contact the IT Help Desk.
Posted Jun 10, 2026 - 11:56 EDT
Monitoring
Access to linked documents from Envision to Content Navigator appears to have returned to normal. The issue appears to have been the result of a temporary service disruption. We will continue monitoring and provide additional updates if conditions change.
Thank you. IT Help Desk
Posted Jun 10, 2026 - 09:07 EDT
Investigating
We are currently investigating an issue affecting access to linked documents from Envision to IBM Content Navigator. Users may experience errors when attempting to view documents within Envision.
Thank you. IT Help Desk
Posted Jun 10, 2026 - 08:31 EDT
This incident affected: Core Services (Content Manager, MyPortal).